May
17

#VDI Tip 72 – Upgrade to View 5.1 – Clients First!

Legacy View Clients prior to 5.0 (4.6 and previous versions) are not compatible with View 5.1 Connection Server. Don’t do the upgrade and then have none of your users able to connect.

Comments

  1. Sebastian says:

    I tested successfully the View 4.5 Client against a View 5.1 Connection Server and a View Agent 5.0.

Speak Your Mind

*